» SZUKAJ
» FAQ
» ALBUM
» UŻYTKOWNICY
» REJESTRACJA
» REGULAMIN




Poprzedni temat «» Następny temat
Jak działa regulator napiecia w MZ - troche o elektryce :)
Autor Wiadomość
eMZetkowicz 
mod_team


Motocykl: MZ ETZ 251e '91r
Pomógł: 15 razy
Wiek: 32
Dołączył: 09 Gru 2004
Posty: 700
Skąd: Sanok
Wysłany: 2007-11-16, 22:24   

Dokładnie jak mówi przedmówca, ponadto akumulator jest tw magazynem energii w chwilach jej zwiększonego zapotrzebowania lub awarii systemu ładowania. Także jako element RC w obwodzie powoduje wyrównanie napięć w elementach instalacji.
_________________
http://www.bikepics.com/m...owicz/91etz251/
eine Melodie auf alle Strassen: MZ!!
MOTORRADWERK ZSCHOPAU
 
 
     
Qbol50 


Motocykl: MZ ETZ 250
Pomógł: 3 razy
Wiek: 27
Dołączył: 26 Cze 2007
Posty: 118
Skąd: Poznań/Luboń
Wysłany: 2007-11-17, 11:02   

No tak racja - dzieki za odpowiedz. Ciekawi mnie to ponieważ mam problem ze swoją ETZ 251 . Nie swiecą się kontroli kiedy przekręcam kluczyk. A gdy do instalacji podłączony jest dobrze naładowany aku to regler szaleje - pierdzi heh. Czy to właśnie on uległ wszkodzeniu czy mam jakieś zwarcie??
 
 
     
eMZetkowicz 
mod_team


Motocykl: MZ ETZ 251e '91r
Pomógł: 15 razy
Wiek: 32
Dołączył: 09 Gru 2004
Posty: 700
Skąd: Sanok
Wysłany: 2007-11-17, 16:58   

Oj jak "pierdzi" to znaczy że się wzbudza niepotrzebnie, coś jest z nim nie tak, akładam że masz wszystko podłączone w porządku bo jeśli coś jest nie tak to tak na odleglosc trudno dojśc do tego.
_________________
http://www.bikepics.com/m...owicz/91etz251/
eine Melodie auf alle Strassen: MZ!!
MOTORRADWERK ZSCHOPAU
 
 
     
sIaj 


Motocykl: ES 250/2
Pomógł: 94 razy
Wiek: 31
Dołączył: 14 Paź 2004
Posty: 1925
Skąd: okolice Zakopanego
Wysłany: 2008-03-06, 00:10   

Jak by ktoś był ciekaw budowy i naprawy alternatora niekoniecznie od mz, to w skrzynce klubowej jest info o tym, niestety w języku angielskim.
_________________
Wykonuję różną elektronikę pojazdową.Układy zapłonowe, regulatory, obrotomierze, instalacje itd. Masz pytania? Pisz!

SofCHJanek@wp.pl / gg: 9740097 Gość zapraszam odwiedź mój kanał http://www.youtube.com/user/sofchjanek
 
 
     
HeavenQueen 


Motocykl: FZS600
Dołączył: 04 Lut 2010
Posty: 162
Skąd: Hebzie
Wysłany: 2010-02-27, 14:14   

Witam,

leży przede mną nowy elektroniczny regulator napięcia do ETZ 12V. Ma on styki D-, 61, DF.
Co mam zrobić z kabelkami D+ i 51(B+)? Zrobić na nich mostek - zewrzeć?
 
 
     
eMZetkowicz 
mod_team


Motocykl: MZ ETZ 251e '91r
Pomógł: 15 razy
Wiek: 32
Dołączył: 09 Gru 2004
Posty: 700
Skąd: Sanok
Wysłany: 2010-02-27, 20:07   

Tak jest!!
_________________
http://www.bikepics.com/m...owicz/91etz251/
eine Melodie auf alle Strassen: MZ!!
MOTORRADWERK ZSCHOPAU
 
 
     
Zimektm 

Motocykl: ETZ 150
Dołączył: 22 Lip 2009
Posty: 17
Skąd: Szczucin
Wysłany: 2010-02-28, 10:22   

Witam, a jak reguluje się mechaniczny regulator napięcia ? ... mam coś koło 14,4V na instalacji podczas pracy silnika, lecz gdy włączam światła spada z obrotów i chce zgasnąć a kierunkowskazy migają jak głupie. Alternator działa prawidłowo, Czy zepsuty/źle wyregulowany regulator może być tego przyczyną ?
_________________
http://www.polskajazda.pl...Z/ETZ_150/85157
 
     
Xargo 


Motocykl: ETZ 251, Raptor, XX
Pomógł: 52 razy
Wiek: 28
Dołączył: 24 Sty 2006
Posty: 964
Skąd: Olsztyn / Ostrołęka
Wysłany: 2010-02-28, 12:18   

Przyczyną czego? To co opisujesz to normalna praca etki - niezależenie od typu regulatora. Dzieje się tak, ponieważ światła są obciążeniem dla alternatora, który przez to stawia większy opór. Ustaw wolne obroty tak jak trzeba (tzn. na włączonych światłach) i wszystko będzie ok. A szybkie mruganie kierunków to wina tylko i wyłącznie mechanicznego przerywacza kierunków. Załóż elektroniczny od dowolnego auta, a kierunki będą mrugać tak samo niezależnie od obrotów
 
     
Zimektm 

Motocykl: ETZ 150
Dołączył: 22 Lip 2009
Posty: 17
Skąd: Szczucin
Wysłany: 2010-02-28, 14:03   

czy uszkodzony regulator może być przyczyną duszenia obrotów przy włączeniu świateł? Żeby ustawić obroty jałowe przy włączonych światłach musiał bym ustawić je na ok 3.5 tys. więc to trochę za dużo. Obecnie mam ustawione na ok 2.5 tys.(i tak za dużo) i gdy tylko włączę mijania motor chcę gasnąć (trzeba pomagać manetką). Co ją może boleć ?
_________________
http://www.polskajazda.pl...Z/ETZ_150/85157
 
     
Xargo 


Motocykl: ETZ 251, Raptor, XX
Pomógł: 52 razy
Wiek: 28
Dołączył: 24 Sty 2006
Posty: 964
Skąd: Olsztyn / Ostrołęka
Wysłany: 2010-02-28, 14:19   

Naładuj akumulator...
 
     
Zimektm 

Motocykl: ETZ 150
Dołączył: 22 Lip 2009
Posty: 17
Skąd: Szczucin
Wysłany: 2010-02-28, 14:39   

to jest sprawa oczywista, jest naładowany.
_________________
http://www.polskajazda.pl...Z/ETZ_150/85157
 
     
HeavenQueen 


Motocykl: FZS600
Dołączył: 04 Lut 2010
Posty: 162
Skąd: Hebzie
Wysłany: 2010-02-28, 23:01   

A ładowanie na wolnych obrotach masz w ogóle?
_________________
"HeavenQueen - BÓG ognia i spalin"
J.K Awers
Ostatnio zmieniony przez HeavenQueen 2010-03-01, 10:20, w całości zmieniany 1 raz  
 
 
     
Zimektm 

Motocykl: ETZ 150
Dołączył: 22 Lip 2009
Posty: 17
Skąd: Szczucin
Wysłany: 2010-03-01, 07:37   

ładuje, tylko nie sprawdziłem jeszcze jakim prądem
_________________
http://www.polskajazda.pl...Z/ETZ_150/85157
 
     
hubertbaran 


Motocykl: TS 250/1
Pomógł: 25 razy
Wiek: 29
Dołączył: 21 Sie 2005
Posty: 4137
Skąd: okolice Rzeszowa
Wysłany: 2010-03-02, 08:40   

Zostaw prąd w spokoju i zmierz napięcie.
_________________
Sex, tanie wino i Disco polo! Szatan jest wielki YEAH !

Werpach:
"Komuna wróciła"
 
 
     
HeavenQueen 


Motocykl: FZS600
Dołączył: 04 Lut 2010
Posty: 162
Skąd: Hebzie
Wysłany: 2010-03-04, 15:17   

Hej,

teraz ja pozawracam na siebie uwagę, gdyż proszę o pomoc i konsultację.
Postanowiłem wymienić mechaniczny regulator na elektroniczny.

1. Kupiłem to cudo: Regulator niebieski
I nie działa. Brak ładowania. Trudno, założyłem mechaniczny z powrotem i działa.

2. Śpieszy mi się więc kupuję takie cudo:Czarny regulator
I nie działa... Brak ładowania. Moto chodzi cały czas. Mierze napięcia, sprawdzam, czekam a tu nagle pyk. Obroty spadają z 2,5 na 1 tys obr/min i ładowanie jest...

Zostawiłem go w spokoju i na drugi dzień, czyli wczoraj próbuję odpalić moto. Nie chce załapać. Sporo się nakopałem aż ledwo zaskoczył. Szybko sprawdzam - znów brak ładowania. Lampy ledwo świecą (aku mam słabe), motocykl cały czas pracuje, prąd w aku się kończy, już zaczyna przerywać zapłon a tu nagle PYK i ładowanie się pojawia...

Dzisiaj jak moto zimne to samo. Trudność z odpaleniem, jak odpalił to brak ładowania.

Na aku 8V i spada powoli...
Na styku DF około 2V.
Na styku 61 około 2V.

Pochodził chwilę. Może ze dwie, może trzy minuty, ładowanie się pojawiło.

Wyłączone oświetlenie - jedyny odbiornik to zapłon i kontrolki:
1500 obr/min - 14V
6000 obr/min - 17~18V :ysz:

Włączone światła i kierunkowskazy:
1500 obr/min - 12V
6000 obr/min - 14V

Po zgaszeniu, motocykla i odczekaniu kilku minut i ponownym odpaleniu ładowanie nie pojawia się od razu tylko po kilkunastu sekundach. Obroty jałowe na zimnym bez ładowania mam gdzieś 2,5 a z ładowaniem 1,5 tys. obr/min.

Instalację elektryczną mam nową. Na mechanicznym wszystko działało chyba dobrze - nie zauważyłem żadnych negatywnych odznak braku ładowania (np. nie działających kierunkowskazów).
Akumulator mam kwasowy, niezbyt nowy, ale kilka dób potrafi trzymać napięcie około 10V, a po włączeniu zapłony i świateł mijania daje te 8V.

Cóż koledzy, wspomóżcie wiedzą.
Pozdrawiam!
_________________
"HeavenQueen - BÓG ognia i spalin"
J.K Awers
 
 
     
Zimny_5 


Motocykl: Mz 251
Pomógł: 4 razy
Wiek: 25
Dołączył: 29 Gru 2008
Posty: 230
Skąd: Wronki
Wysłany: 2010-03-04, 18:11   

Jeżeli aku trzyma 10V to znaczy że ten akumulator do niczego się nie nadaje. Dobry akumulator powinien trzyma 12,6V natomiast koło 11V mówi się o wyładowaniu akumulatora więc jak masz 10V to ten akumulator jest zasiarczony.Kup nowy akumulator powinno pomóc najlepiej od razu jakiś 9Ah.
_________________
http://www.polskajazda.pl...Z/ETZ,251/61091
http://www.dailymotion.pl/Zimny_5/video/16772822
 
 
     
HeavenQueen 


Motocykl: FZS600
Dołączył: 04 Lut 2010
Posty: 162
Skąd: Hebzie
Wysłany: 2010-03-04, 19:01   

Kupię sobie niedługo nowy, żelowy (bo mniejszy) akumulator. Aktualnie jest 12Ah, nie wiem czemu taki duży. Mam na oku fajne 9Ah.
Ale koledzy co z tym ładowaniem? Czemu go tak nie ma? Czy jego brak może powodować trudności z odpaleniem po nocy? Czy napięcie ładowania 18V jest dopuszczalne?
_________________
"HeavenQueen - BÓG ognia i spalin"
J.K Awers
 
 
     
Reich 
Jawer's back


Motocykl: ETZ 250
Pomógł: 24 razy
Wiek: 28
Dołączył: 27 Lip 2009
Posty: 1488
Skąd: Sieradz
Wysłany: 2010-03-04, 19:14   

HeavenQueen napisał/a:
Czy napięcie ładowania 18V jest dopuszczalne?

nie jest, maksymalnie powinno być około 14,6. 14,8 jeszcze da rade ale nic powyżej.
_________________
Wino, konserwy, muzyka bez przerwy heavy

Strachliwi zostali w domu, słabi zginęli po drodze, przetrwali eMZeciarze.

Gdzie kończy się asfalt, zaczyna się przygoda.
 
 
     
sIaj 


Motocykl: ES 250/2
Pomógł: 94 razy
Wiek: 31
Dołączył: 14 Paź 2004
Posty: 1925
Skąd: okolice Zakopanego
Wysłany: 2010-03-04, 19:30   

Obejrzyj dobrze wirnik i szczotki, czy dobrze przylegają itd. U mnie był właśnie problem z tym, że szczotki nie zawsze dotykały dobrze przez co regulator podawał zbyt duży prąd na wirnik czasami.
_________________
Wykonuję różną elektronikę pojazdową.Układy zapłonowe, regulatory, obrotomierze, instalacje itd. Masz pytania? Pisz!

SofCHJanek@wp.pl / gg: 9740097 Gość zapraszam odwiedź mój kanał http://www.youtube.com/user/sofchjanek
 
 
     
HeavenQueen 


Motocykl: FZS600
Dołączył: 04 Lut 2010
Posty: 162
Skąd: Hebzie
Wysłany: 2010-03-05, 18:05   

Dziś założyłem z powrotem regulator mechaniczny. Nie ma ładowania. Coś się zepsuło.
Mogę podać na wzbudzenie prądnicy pełne 12V akumulatora żeby sprawdzić czy prostownik działa? Wnioskuję ze wtedy na stykach od alternatora pojawi się 14V przemiennego a na wyjściu z prostownika (tj. D+ i 61) też pojawi się napięcie. Tak? Co jeszcze sprawdzić?
Jak nic nie pomoże to trzeba będzie zajrzeć do alternatora.
_________________
"HeavenQueen - BÓG ognia i spalin"
J.K Awers
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Możesz załączać pliki na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Copyright © 2004-2015 MZ KLUB POLSKA
Strona wygenerowana w 0.04 sekundy. Zapytań do SQL: 13