» SZUKAJ
» FAQ
» ALBUM
» UŻYTKOWNICY
» REJESTRACJA
» REGULAMIN




Poprzedni temat «» Następny temat
Jak działa regulator napiecia w MZ - troche o elektryce :)
Autor Wiadomość
Zimektm 

Motocykl: ETZ 150
Dołączył: 22 Lip 2009
Posty: 17
Skąd: Szczucin
Wysłany: 2010-04-07, 16:05   

Ale ustawowo max 13.7V jak w aucie mi woltomierz pokazuje. Zostawić zostawię bo wszystkie śrubki zalakowane. Ale czy nie wpłynie to negatywnie na żarówki, moduł i inne podzespoły ?
_________________
http://www.polskajazda.pl...Z/ETZ_150/85157
 
     
sIaj 


Motocykl: ES 250/2
Pomógł: 94 razy
Wiek: 31
Dołączył: 14 Paź 2004
Posty: 1927
Skąd: okolice Zakopanego
Wysłany: 2010-04-07, 16:08   

Ile razy trzeba będzie jeszcze powtórzyć, że to jest dobre napięcie?
_________________
Wykonuję różną elektronikę pojazdową.Układy zapłonowe, alternatory z CDI, regulatory, obrotomierze, instalacje itd. Masz pytania? Pisz!

SofCHJanek@wp.pl / gg: 9740097 Gość zapraszam odwiedź mój kanał http://www.youtube.com/user/sofchjanek
 
 
     
Marcin17 
mz etz 251,

Motocykl: MZ ETZ 251
Wiek: 24
Dołączył: 25 Wrz 2009
Posty: 21
Skąd: Zawoja
Wysłany: 2010-04-07, 18:54   

witam wszystkich, pokłony dla eMztkowicza i SofCHJanka, mam pytanko może troszke z innej bajki, rok tem kupiłem sobie aku, 6v, nie pamiętam ile Ah, był on "sucho ładowalny" czy coś w tym stylu, chodzi mi o to że nie był zalany kwasem, no to kupiłem elektrolit za 4 zł i wlałem dokładnie wg znaków na aku, i pyk za 15 minut prąd w nim jest wszystko ok, wsadziłem go do mojego trophy i wszystko cacy, po 25 minutyach jazdy nie ma prądu, myśle kurde nie ładuje mi a ładowało... przyjechałem do domu dałem stary aku i motór ładuje wszystko ok, i od tej pory aku może chodził godzine nie działa, wogóle nie przyjmuje prądu, nawet jak prostownikiem go ładuje całą noc to 5 minut i prądu nie ma... i tu moje pytanie, czy to może być wina kijowego elektrolitu?????
 
 
     
Krychu19 
krychu19


Motocykl: mz etz 150
Wiek: 21
Dołączył: 13 Kwi 2011
Posty: 18
Skąd: Tłukomy
Wysłany: 2011-04-18, 21:03   

MAdre słowa :smile:
_________________
kris
 
     
HeavenQueen 


Motocykl: FZS600
Dołączył: 04 Lut 2010
Posty: 162
Skąd: Hebzie
Wysłany: 2011-04-18, 21:30   

"Poniżej znajduje się właściwa fabrycznie zalecana procedura obsługi i nie zdziw się, jeśli nigdy wcześniej o niej nie słyszałeś.

Najpierw rozpakuj akumulator, rozplącz rurkę wentylacyjną i obetnij około półtora centymetra od końca, chyba że jest to akumulator typu bezobsługowego i nie posiada takiej rurki. Następnie napełnij go do poziomu pośredniego pomiędzy dolnym i górnym oznaczeniem na obudowie. Potem pozostaw akumulator w spokoju przez jedną - dwie godziny, po upływie których akumulator wciąż będzie posiadał zaledwie 65% pełnego naładowania. Sprawdź poziom elektrolitu i jeśli potrzeba dolej elektrolitu. Tak - właśnie dodaj elektrolitu. Jest to jeden jedyny okres w życiu akumulatora, kiedy możesz do niego dolać cokolwiek innego niż destylowanej wody.

Teraz, co może zaskakiwać, wciąż trzeba naładować akumulator. Jeżeli jest to wtórnie napełnialny akumulator typu ołowiowo - antymonowego, to by go w pełni naładować, powinien być ładowany prądem o wartości jednej trzeciej jego pojemności znamionowej w amperogodzinach przez okres czterech do pięciu godzin. Honda i Yuasa zalecają aby akumulatory typu bezobsługowego były ładowane ładowarkami o stałej wartości prądu, które mogą przeprowadzić ładowanie aż przy 16.9 woltach, i by ściśle kontrolować, czy nie przekroczony został stan pełnego naładowania (dodatkowy powód do zakupu automatycznej ładowarki). Następnie, ponownie sprawdź poziom i dodaj wody destylowanej jeśli zachodzi potrzeba. Na koniec, pozwól akumulatorowi ostygnąć, tak że jego obudowa ostygnie na tyle, że skurczy się by wejść w swój zazwyczaj ciasny uchwyt, poprowadź nową rurkę odpowietrzającą (jeśli takową posiada) dokładnie wyznaczoną fabrycznie ścieżką, upewniając się, że znajduje się dostatecznie daleko od łańcucha - i możesz odpalać."
_________________
"HeavenQueen - BÓG ognia i spalin"
J.K Awers
 
 
     
Fleishmachine 

Motocykl: MZ ETZ 251 `91
Wiek: 33
Dołączył: 13 Wrz 2016
Posty: 21
Skąd: Hertford, UK
Wysłany: 2017-08-17, 21:33   

Witajcie,

Pozwolcie, ze odgrzebie stary temat, zeby bez potrzeby nie zakladac nowego.

Mecze sie z moja MZ 251 juz prawie rok, doprowadzilem ja do ladnego stanu, ale od samego poczatku mam problem z ladowaniem.

Jak kupilem MZ, to silnik nie chodzil, a czesc kabli byla zle podlaczona - doprowadzilem moto do dobrego stanu, kable byly w ladnym stanie, ale wszystkie zlaczki powymienialem na nowe, wymienialem regulator napiecia na nowy ( MEGA, czyli podlaczenia zostalo takie samo jak po mechanicznym regulatorze na 5 przewodow), no i czesc kabli musialem poprzelaczac. Na poczatku problem z ladowaniem objawial sie swiecaca zarowka od ladowania, oczywiscie sciagalo napiecie z akumulatora ( swiezy aku zelowy, kupiony chyba w grudniu, 5Ah ). Okazalo sie, ze stojan ma przerwe na dwoch obwodach. Zamontowalem sprawny uzywany stojan ( rezystancja pomiedzy obwodami wynosi 0.8Ohm, wydaje mi sie ze wartosc jest zawyzona z faktu chinskiego miernika wielofunkcyjnego ) i... kazdy kanal daje na wolnych obrotach 1.5V, co daje ok 4.5V lacznie. Przy wyzszych obrotach napiecie rosnie, do ok 2.5V na obwodzie.
Przy naladowanym aku do 12.6V napiecie trzyma sie na aku, po odpaleniu motocykla napiecie na aku spade do ok 10V... Kilka dni temu silnik pracowal ponad godzine, troche na postoju, troche przejechalem bocznymi drogami - lacznie ponad 30km. Kontrolka od ladowania nie swieci sie, ale napiecie na aku spadlo do ok 10V. Po dwoch dniach chcialem odpalic silnik i z takim napieciem na aku silnik nie odpala, gdzie przy naladowanym aku pieknie MZ odpalala ( zaplon jest dobrze ustawiony ).

Szczerze, trace juz sily z ladowaniem, myslalem ze uda mi sie zabrac MZ na przeglad, zeby jeszcze pod koniec sezonu zaczac nia pojezdzic, a tu wciaz pod gore.

Dodam, ze elementy ktore wymienilem: Cewka zaplonowa, cewka wzbudzenia, regulator niebieski ( a`la MEGA ), aku, stojan ( to akurat uzywany ), zlacza przewodow, puszka bezpiecznikow, szczotki alternatora.

Diody prostownika sprawdzone, maja przejscie w jedna strone, walek ( jakkolwiek to sie nazywa ) od szczotek wyczyszony, aczkolwiek widac na nim slady zuzycia... wiecej grzechow nie pamietam.

Laduje po raz kolejny aku, jutro bede probowal zalozyc stary regulator elektroniczny i mechaniczny, moze uda mi sie jutro sprawdzic czy na innych regulatorach ruszy ladowanie.

Co jeszcze moze byc nie tak? Wirnik?

Ktos pisal, ze pod zadnym pozorem nie mozna krecic walem w lewa strone - przyznam, ze jak ustawialem zaplon, to czasami sie zapomnialem i pokrecilo mi sie w lewa strone, czy to mogloby miec wplyw?
_________________
Pozdrawiam,
Mikolaj
 
     
ETZ_PRORIDER 
MZ ETZ 250 GKS 9M67


Motocykl: MZ ETZ 250
Pomógł: 143 razy
Wiek: 27
Dołączył: 09 Sie 2009
Posty: 3577
Skąd: Kościerzyna
Wysłany: 2017-08-17, 21:40   

W alternatorze kręcenie w lewo nie robi różnicy. W prądnicy 6V ma to znaczenie ale tylko przy niewłaściwym podłączeniu akumulatora.
Niebieski regulator niesprawiedliwe prawidłowo w instalacji ETZ.
Zamień go na polski czarny na 3 styki.
_________________
Zlutowany na kwadracie zaczynam se rozkminiać kto w MZ-tach był od zawsze, kto pod temat się podszywa MZ - recydywa znów się odzywa, znów to zrobiłem, nie potrafisz mnie zatrzymać! Historia z marką MZ luknij ;) -> http://forum.mz-klub.pl/v...p=367810#367810 Obecnie w garażu: MZ ETZ 250 89r. w eksploatacji | MZ ETZ 125 w eksploatacji |
 
 
     
Fleishmachine 

Motocykl: MZ ETZ 251 `91
Wiek: 33
Dołączył: 13 Wrz 2016
Posty: 21
Skąd: Hertford, UK
Wysłany: 2017-08-17, 21:54   

Hej, nie rozumiem: "Niebieski regulator niesprawiedliwe prawidłowo w instalacji ETZ. "

Widzialem duzo przypadkow, gdzie ludzie montuja te niebieskie regulatory i opisuja, ze dziala, tym bardziej instalacja jest taka sama jak od mechanicznego - dziwne.

Popatrze, czy u mnie dam rade kupic czarny regulator, jak nie to dopiero za dwa tygodnie bede mogl sciagnac takowy z Polski.

Postaram sie jeszcze jutro po pracy sprawdzic ten stary mechaniczny regulator, moze nic nie popali.

Ale, czy myslisz, ze tutaj winy nalezy wlasnie szukac w regulatorze?
_________________
Pozdrawiam,
Mikolaj
 
     
Seba_830 


Motocykl: MZ ETZ 250
Pomógł: 50 razy
Wiek: 19
Dołączył: 30 Lis 2011
Posty: 1423
Skąd: Stanisławów
Wysłany: 2017-08-18, 06:39   

Regulatory niebieskie Megu, są dziadowskie i pewnie przez to masz problem z ładowaniem.
 
 
     
halcik 

Motocykl: MZ ES 250/2 i TS 250
Pomógł: 16 razy
Wiek: 32
Dołączył: 12 Mar 2010
Posty: 389
Skąd: Kutno
Wysłany: 2017-08-18, 07:50   

Chyba jeszcze nie było osoby, która oceniła by ten regulator jako dobry samo go testując. Jednym słowem szkoda kasy, mega szkoda.
_________________
Moje maszyny
MZ ES 250/2 68
MZ TS 250/1 76
OSA M50 59
OSA M52 65
WSK M06B1 125 69
WSK KOS 85
 
     
Fleishmachine 

Motocykl: MZ ETZ 251 `91
Wiek: 33
Dołączył: 13 Wrz 2016
Posty: 21
Skąd: Hertford, UK
Wysłany: 2017-08-18, 08:49   

Nie ma co się zastanawiać, biorę się za szukanie czarnego regulatora - mam nadzieję, że znajdę go w UK. Dziękuje za pomoc - dam znać co z tego wyszło.
_________________
Pozdrawiam,
Mikolaj
 
     
ETZ_PRORIDER 
MZ ETZ 250 GKS 9M67


Motocykl: MZ ETZ 250
Pomógł: 143 razy
Wiek: 27
Dołączył: 09 Sie 2009
Posty: 3577
Skąd: Kościerzyna
Wysłany: 2017-08-18, 20:22   

Kurcze mój słownik głupieje w telefonie. Chciałem napisać, że te regulatory nieprawidłowo działają z instalacjami w ETZ.
_________________
Zlutowany na kwadracie zaczynam se rozkminiać kto w MZ-tach był od zawsze, kto pod temat się podszywa MZ - recydywa znów się odzywa, znów to zrobiłem, nie potrafisz mnie zatrzymać! Historia z marką MZ luknij ;) -> http://forum.mz-klub.pl/v...p=367810#367810 Obecnie w garażu: MZ ETZ 250 89r. w eksploatacji | MZ ETZ 125 w eksploatacji |
 
 
     
Fleishmachine 

Motocykl: MZ ETZ 251 `91
Wiek: 33
Dołączył: 13 Wrz 2016
Posty: 21
Skąd: Hertford, UK
Wysłany: 2017-08-18, 22:06   

Rozumiem. Szkoda tylko, że sklepy mimo to sprzedają te niebieskie wersję jako dedykowane do MZ.

Niestety czarnego nie mogę dostać na wyspie, muszę poczekać na przesyłkę z Polski.
_________________
Pozdrawiam,
Mikolaj
 
     
romanETZ 

Motocykl: MZ ETZ150
Pomógł: 5 razy
Wiek: 51
Dołączył: 24 Cze 2016
Posty: 199
Skąd: Kraków
Wysłany: 2017-08-19, 16:10   

Siaj z Forum robi elektroniczne na 5 pinów (jak w mechanicznym), blacha mocująca też jak w mechanicznym. Kupiłem , działa bdb.
 
     
Fleishmachine 

Motocykl: MZ ETZ 251 `91
Wiek: 33
Dołączył: 13 Wrz 2016
Posty: 21
Skąd: Hertford, UK
Wysłany: 2017-08-22, 21:22   

Hej,

Dzieki za odpowiedz. Nie wiem czy to jest wlasciwe miejsce, aby kontynuowac temat - w razie czego dajcie prosze znac, a otworze nowy temat w dziale warsztat.

Udalo mi sie dzisiaj dobrac do motocykla, wiec przedstawie nowe fakty i przemyslenia...

Otoz, w sobote naladowalem akumulator ( 5Ah, zelowy, ma ok 6-9 miesiecy ), ladowal ok 2 godzin na niskim pradzie, a pozniej jeszcze z dobe byl podlaczony w trybie `maintance`. Dzisiaj sprawdzilem napiecie na aku i wykazalo 12.6V. Podlaczylem aku do mz i nie szlo odpalic z kopniaka, probowalem jakies 10 minut ( z przerwami pomiedzy ) i poddalem sie. po tych 10 minutach. sprawdzilem napiecie na aku i wykazalo mi 10V. Aku do ladowania, po naladowaniu ( zostawilem aku na ladowarce na dwie godziny wiec nie wiem ile sie ladowalo, ale na pewno z 30min, bo tyle jeszcze chodzilem obok ladowarki ). Aku po naladowaniu mialo dokladnie 13V. Silnik odpalil za drugim razem, wiec to znak ze wczesniej mimo 12.6V nie bylo wystarczajaco energii na silna iskre. Sprawdzilem regulator ktory byl zalozony poorzednio, nowy niebieski - na fazach dostawalem ok 4V ( ale napiecie wahalo sie, utrzymywalo sie w okolicy 4V, ale momentami spadalo do 0.5 / 1V i wracalo znowu do 4V ). Napiecie na wtornik wynosilo ok 2V. Napiecie na akumulatorze wynosilo ok 10V, z czego utrzymywalo sie tak np 3 sekundy, pozniej pol sekundy spadek napiecia na aku do 0V czasem do 2/3V i powrot do 10V.

Podlaczylem stary niebieski regulator i napiecie na fazach spadlo do 1-2V, rowniez wahalo sie i momentami spadalo do 0 - 0.5V. Na aku znowu wahanie.

Wyregulowalem stary regulator mechaniczny ( byl nietykany w srodku, ale rozbierznosc w szczelinach byla duza ), podlaczylem i napiecia podobne do tych co na drugim niebieskim regulatorze.

Podlaczylem znowu nowy niebieski regulator i napiecia podobne do tych na mechanicznym.


Odlaczylem aku, napiecie na klemach 10V... po ok 10 minutach pracy. Podlaczenie pod ladowakre na malym pradzie, 20 minut i juz aku naladowany.

Jedyne co moge rozumiec, to to, ze albo akumulator nie trzyma napiecia, skoro tak szybko traci napiecie. Mimo, ze nowy to cos musialo go strzelic. Czas zamowic nowy, teraz chyba wezme 9Ah i zwykly, a nie zelowy.

Jedyne co mnie zastanawia, to dlaczego napiecie skacze mi tak na akumulatorze, to ze tak szybko spada, to rozumiem, ze nie trzyma. Ale dlaczego jezeli mierze napiecie na klemach, to momentami napiecie spada mi z 10 do 0-2V?

Czy jest cos co mogloby tak mocno pobierac chwilowo moc z aku, czy to normalna oznaka walnietego aku?

Z gory dzieki za odpowiedz.
_________________
Pozdrawiam,
Mikolaj
 
     
Adax 
DODAJ GAZU NA WIRAZU


Motocykl: etz 250 1988r.
Pomógł: 22 razy
Wiek: 43
Dołączył: 09 Maj 2010
Posty: 824
Skąd: Międzychód
Wysłany: 2017-08-22, 23:22   

Wymień akumulator i regulator.

Akumulator, bo objawy wskazują, że najprawdopodobniej masz oberwaną celę i regulator, bo te niebieskie to szajs.

Akumulator najlepiej zwykłego kwasa, bo żelówki są bardzo wrażliwe na wahania ładowania, więc dopóki nie dojdziesz z prądami do ładu, lepszy będzie kwas, jak najbardziej może być 9Ah. Ja ostatnio kupuje Yuasy i jestem zadowolony.

Regulator, tak jak piszą koledzy, czarny na trzy piny lub najlepiej od kolegi sIaja .
_________________
Najlepsza na świecie jest jazda na ETZ-cie!
=================================================
MZ ES 250/1-1966r / MZ ETZ 250-1988r(obecnie w wersji 300, boost port, 5 canal by INTR) / MuZ Skorpion Traveller - 1996r
 
     
Fleishmachine 

Motocykl: MZ ETZ 251 `91
Wiek: 33
Dołączył: 13 Wrz 2016
Posty: 21
Skąd: Hertford, UK
Wysłany: 2017-08-24, 21:57   

Hi Adaxx,

Dzieki za odpowiedz.

Na dniach dostane aku Yuasy 5.5Ah i sprawdze czy bedzie roznica - w sobote spodziewam sie czarnego regulatora RA2/West - mam nadzieje, ze cos ruszy.

Jak juz uporam sie z ladowaniem to zaloze aku zelowy 9Ah, a tego kwasa zostawie do Simsona bo akurat i do niego potrzebuje. Pech chcial, ze na Yuase 9Ah musialbym znacznie dluzej czekac, a ten mniejszy byl dostepny znacznie szybciej.
_________________
Pozdrawiam,
Mikolaj
 
     
Fleishmachine 

Motocykl: MZ ETZ 251 `91
Wiek: 33
Dołączył: 13 Wrz 2016
Posty: 21
Skąd: Hertford, UK
Wysłany: 2017-08-26, 19:18   

Aku 9Ah zalozone - napiecie jak szalalo, tak dalej szaleje... Tak wiec to nie wina akumulatora.

https://youtu.be/z2Y6hiEyVIU

Tak wiec czekam na regulator i bede probowal dalej - nie poddaje sie ;)
_________________
Pozdrawiam,
Mikolaj
 
     
Marcin W. 


Motocykl: Mz ETZ150
Pomógł: 57 razy
Wiek: 38
Dołączył: 26 Cze 2006
Posty: 892
Skąd: Katowice
Wysłany: 2017-08-26, 22:06   

Panowie tak na przyszłość mierząc napięcie w instalacji trzeba pamiętać że cewka zapłonowa robi zakłócenia przez to miernik pokazuje głupoty. Musimy mieć zamontowaną fajkę z opornikiem albo 5kohm albo chociaż 1kohm. Polecane fajki to Beru z metalową osłonką antyzakłuceniową lub NGK LB05F http://www.e-ngk.pl/ngk-l...854-p-3246.html
inaczej dojdziemy do fałszywych wniosków.
Miernik musi być ustawiony na odpowiednim zakresie napięciowym czyli jak mierzymy na U,V,W ( stojan)to dajemy zakres 200V AC a na reszcie połączeń zakres 20V DC. :piwo: [/list]
_________________
Motto braci Koala-"Jesteśmy po to aby pomagać..."
"A przyczyną wszystkich naszych problemów jest zwykła mała niepozorna usterka..."
Szukasz wirnika do MZ ETZ 150/250/251 lub twój wirnik wymaga regeneracji sprawdź moje aukcje (oraz dział ogłoszeń forum)
http://moto.allegro.pl/sh...hp?uid=10843433
 
 
     
Milicyjny 


Motocykl: MZETZ251e
Pomógł: 4 razy
Wiek: 51
Dołączył: 08 Gru 2009
Posty: 260
Skąd: Łódź
Wysłany: 2017-08-28, 09:03   

A co z pomiarami przy oryginalnej fajce i przewodzie?Też są przekłamania/wahania pomiarów? :roll:
_________________
POLSKI FIAT 125p 1300 MILICJA
FSO 125p KOMBI MILICJA
FSO 125p POGOTOWIE RATUNKOWE
Polonez CARO 1.6 GLE AMBULANS w Muzeum
NYSA 522 WRD MILICJA w Muzeum
MZ ES250/2 TROPHY MILICJA
MZ TS250/1 MILICJA
MZ ETZ 250 MILICJA
MZ ETZ 251e MILICJA
MZ ETZ 250e
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Możesz załączać pliki na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Copyright © 2004-2015 MZ KLUB POLSKA
Strona wygenerowana w 0.05 sekundy. Zapytań do SQL: 14